[RISOLTO] SecureBoot non è configurato correttamente. Build 9600. Problema Windows 8.1

Il recentissimo aggiornamento a Windows 8.1 ha soddisfatto più di qualche utente critico ma non si può dire che sia stato indolore. A qualcuno è comparsa sul desktop l’avviso “Windows 8.1 SecureBoot non è configurato correttamente. Build 9600″? Capiamo di cosa si tratta e risolviamo questo problema.


Questo problema, a quanto pare, è più frequente fra i possessori di Computer Asus.
Ecco come si risolve.

ABILITIAMO IL SECURE BOOT CONTROL nel BIOS/UEFI

  • Accendete il computer e appena appare il logo del produttore premete (ripetutamente) il tasto funzione “F2” (a seconda del PC potrebbe essere anche “Esc” o altro tasto funzione)
  • Accedete al menù del BIOS/UEFI
  • Cercate sotto “Security” la voce “Secure Boot Control” e fate in modo che sia “[Enabled]
  • Al riavvio non ci verrà più mostrato il watermark con la dicitura “Windows 8.1 SecureBoot non è configurato correttamente. Build 9600″
AGGIORNAMENTO!
Microsoft ha pubblicato un hotfix che consente di rimuovere la filigrana dallo sfondo del desktop in Windows 8.1 e Windows Server 2012 R2
L’aggiornamento può essere scaricato direttamente dal sito di Microsoft a questo indirizzo ->
  • Scegliete e installate il pacchetto relativo alla vostra versione di Windows 8.1 (x86 è per Windows 8.1 a 32bit mentre il pacchetto x64 è per la versione a 64bit)
  • Riavviate Windows 8.1 dopo aver applicato l’aggiornamento
Seguici su Facebook. Clicca “Mi Piace” nel box in alto a destra!